Index of /pub/pkgsrc/current/pkgsrc/x11/xcb-util-cursor

[ICO]NameLast modifiedSizeDescription

[PARENTDIR]Parent Directory  -  
[   ]DESCR2013-07-22 06:44 89  
[   ]Makefile2017-08-17 10:01 642  
[   ]PLIST2013-07-22 06:44 134  
[TXT]README.html2020-04-02 22:45 12K 
[   ]buildlink3.mk2014-04-06 16:57 593  
[   ]distinfo2016-05-13 10:01 439  

The NetBSD Packages Collection: x11/xcb-util-cursor Daemon Power

The NetBSD Packages Collection: x11/xcb-util-cursor

Brief description of the package:
XCB port of Xlib's libXcursor

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at https://xcb.freedesktop.org/.

Please note that this package has a x11 license.

The package is located in the "x11/xcb-util-cursor" directory. The current source version of the package is "xcb-util-cursor-0.1.3". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for x11/xcb-util-cursor :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: libxcb>=1.6 libXdmcp>=0.99 xorgproto>=2016.1 cwrappers>=20150314 libXau>=1.0 xcb-proto>=1.14 libxml2>=2.6.2 xmlcatmgr>=2.0beta1 libxml2>=2.8.0nb2 xcb-proto>=1.4 xcb-util>=0.3.9 gperf>=3.0.1 xcb-util-image>=0.3.9 xcb-util-renderutil>=0.3.8nb1 .

This package requires the following package(s) to run: libxcb>=1.6 libXdmcp>=0.99 libXau>=1.0 xcb-util>=0.3.9 xcb-util-image>=0.3.9 xcb-util-renderutil>=0.3.8nb1 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:

aarch64:xcb-util-cursor-0.1.3.tgz(NetBSD 9.0)
alpha:xcb-util-cursor-0.1.3.tgz(NetBSD 8.0)
alpha:xcb-util-cursor-0.1.3.tgz(NetBSD 9.0)
earm:xcb-util-cursor-0.1.2.tgz(NetBSD 7.0)
earm:xcb-util-cursor-0.1.3.tgz(NetBSD 8.0)
earm:xcb-util-cursor-0.1.3.tgz(NetBSD 8.0)
earm:xcb-util-cursor-0.1.3.tgz(NetBSD 9.0)
earmv4:xcb-util-cursor-0.1.3.tgz(NetBSD 8.0)
earmv6hf:xcb-util-cursor-0.1.3.tgz(NetBSD 8.0)
earmv6hf:xcb-util-cursor-0.1.3.tgz(NetBSD 8.0)
earmv6hf:xcb-util-cursor-0.1.3.tgz(NetBSD 9.0)
earmv7hf:xcb-util-cursor-0.1.3.tgz(NetBSD 8.0)
earmv7hf:xcb-util-cursor-0.1.3.tgz(NetBSD 8.0)
earmv7hf:xcb-util-cursor-0.1.3.tgz(NetBSD 9.0)
i386:xcb-util-cursor-0.1.3.tgz(NetBSD 7.0)
i386:xcb-util-cursor-0.1.3.tgz(NetBSD 7.0)
i386:xcb-util-cursor-0.1.3.tgz(NetBSD 7.0)
i386:xcb-util-cursor-0.1.3.tgz(NetBSD 7.0)
i386:xcb-util-cursor-0.1.3.tgz(NetBSD 7.1)
i386:xcb-util-cursor-0.1.3.tgz(NetBSD 7.1)
i386:xcb-util-cursor-0.1.3.tgz(NetBSD 7.1)
i386:xcb-util-cursor-0.1.3.tgz(NetBSD 7.1)
i386:xcb-util-cursor-0.1.3.tgz(NetBSD 8.0)
i386:xcb-util-cursor-0.1.3.tgz(NetBSD 8.0)
i386:xcb-util-cursor-0.1.3.tgz(NetBSD 8.0)
i386:xcb-util-cursor-0.1.3.tgz(NetBSD 8.0)
i386:xcb-util-cursor-0.1.3.tgz(NetBSD 9.0)
mips64eb:xcb-util-cursor-0.1.3.tgz(NetBSD 8.0)
mips64eb:xcb-util-cursor-0.1.3.tgz(NetBSD 9.0)
powerpc:xcb-util-cursor-0.1.3.tgz(NetBSD 7.1)
powerpc:xcb-util-cursor-0.1.3.tgz(NetBSD 9.0)
powerpc:xcb-util-cursor-0.1.3.tgz(NetBSD 9.0)
sparc64:xcb-util-cursor-0.1.3.tgz(NetBSD 7.1)
sparc64:xcb-util-cursor-0.1.3.tgz(NetBSD 8.0)
sparc64:xcb-util-cursor-0.1.3.tgz(NetBSD 9.0)
x86_64:xcb-util-cursor-0.1.3.tgz(NetBSD 9.0)
x86_64:xcb-util-cursor-0.1.3.tgz(NetBSD 7.0)
x86_64:xcb-util-cursor-0.1.3.tgz(NetBSD 7.0)
x86_64:xcb-util-cursor-0.1.3.tgz(NetBSD 7.0)
x86_64:xcb-util-cursor-0.1.3.tgz(NetBSD 7.0)
x86_64:xcb-util-cursor-0.1.3.tgz(NetBSD 7.1)
x86_64:xcb-util-cursor-0.1.3.tgz(NetBSD 7.1)
x86_64:xcb-util-cursor-0.1.3.tgz(NetBSD 7.1)
x86_64:xcb-util-cursor-0.1.3.tgz(NetBSD 7.1)
x86_64:xcb-util-cursor-0.1.3.tgz(NetBSD 8.0)
x86_64:xcb-util-cursor-0.1.3.tgz(NetBSD 8.0)
x86_64:xcb-util-cursor-0.1.3.tgz(NetBSD 8.0)
x86_64:xcb-util-cursor-0.1.3.tgz(NetBSD 8.0)
x86_64:xcb-util-cursor-0.1.3.tgz(NetBSD 9.0)
x86_64:xcb-util-cursor-0.1.3.tgz(NetBSD 9.0)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]