Index of /pub/pkgsrc/current/pkgsrc/x11/worker

[ICO]NameLast modifiedSizeDescription

[PARENTDIR]Parent Directory  -  
[   ]DESCR2006-11-26 00:41 123  
[   ]Makefile2015-07-05 10:06 825  
[   ]PLIST2012-06-17 10:03 2.4K 
[TXT]README.html2020-04-02 22:39 11K 
[   ]distinfo2015-11-04 13:40 679  
[DIR]patches/2011-11-28 10:02 -  

The NetBSD Packages Collection: x11/worker Daemon Power

The NetBSD Packages Collection: x11/worker

Brief description of the package:
Highly configurable two-panes file manager for X11

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://www.boomerangsworld.de/cms/worker/.

The package is located in the "x11/worker" directory. The current source version of the package is "worker-2.14.1nb1". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for x11/worker :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: bash-[0-9]* cwrappers>=20150314 x11-links>=1.31 osabi-NetBSD-8.1_STABLE .

This package requires the following package(s) to run: bash-[0-9]* .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:

aarch64:worker-2.14.1nb1.tgz(NetBSD 9.0)
alpha:worker-2.14.1nb1.tgz(NetBSD 8.0)
alpha:worker-2.14.1nb1.tgz(NetBSD 9.0)
earm:worker-2.14.1nb1.tgz(NetBSD 7.0)
earm:worker-2.14.1nb1.tgz(NetBSD 8.0)
earm:worker-2.14.1nb1.tgz(NetBSD 8.0)
earmv4:worker-2.14.1nb1.tgz(NetBSD 8.0)
earmv6hf:worker-2.14.1nb1.tgz(NetBSD 8.0)
earmv6hf:worker-2.14.1nb1.tgz(NetBSD 8.0)
earmv6hf:worker-2.14.1nb1.tgz(NetBSD 9.0)
earmv7hf:worker-2.14.1nb1.tgz(NetBSD 8.0)
earmv7hf:worker-2.14.1nb1.tgz(NetBSD 8.0)
earmv7hf:worker-2.14.1nb1.tgz(NetBSD 9.0)
i386:worker-2.14.1nb1.tgz(MirBSD 10)
i386:worker-2.14.1nb1.tgz(NetBSD 7.0)
i386:worker-2.14.1nb1.tgz(NetBSD 7.0)
i386:worker-2.14.1nb1.tgz(NetBSD 7.0)
i386:worker-2.14.1nb1.tgz(NetBSD 7.0)
i386:worker-2.14.1nb1.tgz(NetBSD 7.1)
i386:worker-2.14.1nb1.tgz(NetBSD 7.1)
i386:worker-2.14.1nb1.tgz(NetBSD 7.1)
i386:worker-2.14.1nb1.tgz(NetBSD 7.1)
i386:worker-2.14.1nb1.tgz(NetBSD 8.0)
i386:worker-2.14.1nb1.tgz(NetBSD 8.0)
i386:worker-2.14.1nb1.tgz(NetBSD 8.0)
i386:worker-2.14.1nb1.tgz(NetBSD 8.0)
i386:worker-2.14.1nb1.tgz(NetBSD 9.0)
mips64eb:worker-2.14.1nb1.tgz(NetBSD 8.0)
mips64eb:worker-2.14.1nb1.tgz(NetBSD 9.0)
powerpc:worker-2.14.1nb1.tgz(NetBSD 7.1)
powerpc:worker-2.14.1nb1.tgz(NetBSD 9.0)
powerpc:worker-2.14.1nb1.tgz(NetBSD 9.0)
sparc64:worker-2.14.1nb1.tgz(NetBSD 7.1)
sparc64:worker-2.14.1nb1.tgz(NetBSD 8.0)
x86_64:worker-2.14.1nb1.tgz(NetBSD 9.0)
x86_64:worker-2.14.1nb1.tgz(NetBSD 7.0)
x86_64:worker-2.14.1nb1.tgz(NetBSD 7.0)
x86_64:worker-2.14.1nb1.tgz(NetBSD 7.0)
x86_64:worker-2.14.1nb1.tgz(NetBSD 7.0)
x86_64:worker-2.14.1nb1.tgz(NetBSD 7.1)
x86_64:worker-2.14.1nb1.tgz(NetBSD 7.1)
x86_64:worker-2.14.1nb1.tgz(NetBSD 7.1)
x86_64:worker-2.14.1nb1.tgz(NetBSD 7.1)
x86_64:worker-2.14.1nb1.tgz(NetBSD 8.0)
x86_64:worker-2.14.1nb1.tgz(NetBSD 8.0)
x86_64:worker-2.14.1nb1.tgz(NetBSD 8.0)
x86_64:worker-2.14.1nb1.tgz(NetBSD 8.0)
x86_64:worker-2.14.1nb1.tgz(NetBSD 9.0)
x86_64:worker-2.14.1nb1.tgz(NetBSD 9.0)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]