Index of /pub/pkgsrc/current/pkgsrc/x11/qt5-qtscxml

[ICO]NameLast modifiedSizeDescription

[PARENTDIR]Parent Directory  -  
[   ]DESCR2019-11-05 23:58 31  
[   ]Makefile2020-03-11 10:01 560  
[   ]PLIST2020-01-22 10:01 2.7K 
[TXT]README.html2020-03-21 23:12 14K 
[   ]buildlink3.mk2020-03-11 10:01 452  
[   ]distinfo2020-01-28 10:01 468  

The NetBSD Packages Collection: x11/qt5-qtscxml Daemon Power

The NetBSD Packages Collection: x11/qt5-qtscxml

Brief description of the package:
Qt5 module for scxml framework

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://qt-project.org/.

Please note that this package has a gnu-lgpl-v2.1 license.

The package is located in the "x11/qt5-qtscxml" directory. The current source version of the package is "qt5-qtscxml-5.14.1nb2". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for x11/qt5-qtscxml :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: qt5-qtdeclarative>=5.9.1 qt5-qtxmlpatterns>=5.9.1 qt5-qtbase>=5.9.1 dbus>=0.91 xmlto-[0-9]* getopt-[0-9]* cwrappers>=20150314 docbook-xsl>=1.67.0nb1 docbook-xml>=4.2 xmlcatmgr>=2.0beta1 perl>=5.0 libxml2>=2.6.2 libxslt>=1.1.8 libgcrypt>=1.2.0 libgpg-error>=1.13 libgpg-error>=0.6 libgpg-error>=1.10nb1 libxml2>=2.6.27 libgcrypt>=1.6.0 libxml2>=2.8.0nb2 docbook-xml-[0-9]* docbook-xsl-[0-9]* libxslt>=1.1.28nb2 x11-links>=1.31 osabi-NetBSD-8.1_STABLE zstd>=1.3.6 lz4>=1.7.3<100 lz4>=1.7.3 glib2>=2.4.0 pcre>=3.4nb1 libffi>=1.20 pcre>=8.30nb1 libffi>=3.3nb1 meson-[0-9]* ninja-build-[0-9]* python37>=3.7 libuuid>=2.18 openssl>=1.1.1 openssl>=1.1.1dnb2 readline>=2.2 readline>=6.0 python37>=3.7.0 re2c>=0.11.3 py37-setuptools>=0.8 py37-expat-[0-9]* python37>=3.7.7 pcre2>=10.21 harfbuzz>=2.1.1 icu>=3.4 freetype2>=2.8.1 freetype2>=2.1.3 graphite2>=1.2 icu>=64.1 glib2>=2.64.0nb1 png>=1.2.4 libproxy>=0.2.3 fontconfig>=2.11.91 fontconfig>=2.1nb2 glu>=3.4.2 MesaLib>=3.4.2 libelf>=0.8.5 libLLVM>=7.0.1nb2 libLLVM>=9.0.0 libvdpau>=0.3 xorgproto>=2016.1 libXdamage>=1.0.3 Xfixes>=2.0.0 fixesproto>=3.0.0<5 Xfixes>=2.0.1nb2 Xrandr>=0.99 Xrender>=0.8 Xrender>=0.2 Xrender>=0.8.2 Xrender>=0.9.0nb1 Xrandr>=1.0.1 libxcb>=1.6 libXdmcp>=0.99 libXau>=1.0 xcb-proto>=1.14 xcb-proto>=1.4 libxshmfence>=1.2 xorg-util-macros>=1.17 libdrm>=2.4.99 libdrm>=2.4.100 libdrm>=2.4.15 libva>=2.3.0 Xrandr>=1.0.2nb3 MesaLib>=20.0.1nb1 glu>=6.0 xcb-util>=0.3.9 gperf>=3.0.1 xcb-util-image>=0.3.9 xcb-util-keysyms>=0.3.9 xcb-util-renderutil>=0.3.8nb1 xcb-util-wm>=0.3.9 xcursor>=1.0 xcursor>=1.1.1 Xft2>=2.1 fontconfig>=2.2 Xrender>=0.9.0nb2 fontconfig>=2.13.0 Xft2>=2.1nb2 libxkbcommon>=0.4.0 libxcb>=1.10 xkeyboard-config>=1.9 xkbcomp-[0-9]* jpeg>=8nb1 pcre2>=10.30 harfbuzz>=2.6.4nb2 png>=1.6.0nb1 libproxy>=0.4.11 glu>=7.11.2 xcursor>=1.1.2nb1 Xft2>=2.1.7nb7 libxkbcommon>=0.4.0nb1 jpeg>=9 qt5-qtbase>=5.14.1nb2 qt5-qtxmlpatterns>=5.14.1nb2 qt5-qtdeclarative>=5.14.1nb2 .

This package requires the following package(s) to run: qt5-qtdeclarative>=5.9.1 qt5-qtxmlpatterns>=5.9.1 qt5-qtbase>=5.9.1 dbus>=0.91 zstd>=1.3.6 lz4>=1.7.3<100 lz4>=1.7.3 glib2>=2.4.0 pcre>=3.4nb1 libffi>=1.20 pcre>=8.30nb1 libffi>=3.3nb1 pcre2>=10.21 harfbuzz>=2.1.1 icu>=3.4 freetype2>=2.8.1 freetype2>=2.1.3 graphite2>=1.2 icu>=64.1 glib2>=2.64.0nb1 png>=1.2.4 openssl>=1.1.1 libproxy>=0.2.3 fontconfig>=2.11.91 libuuid>=2.18 fontconfig>=2.1nb2 glu>=3.4.2 MesaLib>=3.4.2 libelf>=0.8.5 libLLVM>=7.0.1nb2 libLLVM>=9.0.0 libvdpau>=0.3 python37>=3.7 openssl>=1.1.1dnb2 python37>=3.7.0 libXdamage>=1.0.3 Xfixes>=2.0.0 Xfixes>=2.0.1nb2 Xrandr>=0.99 Xrender>=0.8 Xrender>=0.2 Xrender>=0.8.2 Xrender>=0.9.0nb1 Xrandr>=1.0.1 libxcb>=1.6 libXdmcp>=0.99 libXau>=1.0 libxshmfence>=1.2 libdrm>=2.4.99 libdrm>=2.4.100 libdrm>=2.4.15 libva>=2.3.0 Xrandr>=1.0.2nb3 MesaLib>=20.0.1nb1 glu>=6.0 xcb-util>=0.3.9 xcb-util-image>=0.3.9 xcb-util-keysyms>=0.3.9 xcb-util-renderutil>=0.3.8nb1 xcb-util-wm>=0.3.9 xcursor>=1.0 xcursor>=1.1.1 Xft2>=2.1 fontconfig>=2.2 Xrender>=0.9.0nb2 fontconfig>=2.13.0 Xft2>=2.1nb2 libxkbcommon>=0.4.0 libxcb>=1.10 jpeg>=8nb1 pcre2>=10.30 harfbuzz>=2.6.4nb2 png>=1.6.0nb1 libproxy>=0.4.11 glu>=7.11.2 xcursor>=1.1.2nb1 Xft2>=2.1.7nb7 libxkbcommon>=0.4.0nb1 jpeg>=9 qt5-qtbase>=5.14.1nb2 qt5-qtxmlpatterns>=5.14.1nb2 qt5-qtdeclarative>=5.14.1nb2 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:

aarch64:qt5-qtscxml-5.13.2.tgz(NetBSD 9.0)
alpha:qt5-qtscxml-5.13.2.tgz(NetBSD 9.0)
earmv6hf:qt5-qtscxml-5.13.2.tgz(NetBSD 8.0)
earmv6hf:qt5-qtscxml-5.13.2.tgz(NetBSD 9.0)
earmv7hf:qt5-qtscxml-5.13.2.tgz(NetBSD 8.0)
earmv7hf:qt5-qtscxml-5.13.2.tgz(NetBSD 9.0)
i386:qt5-qtscxml-5.13.2.tgz(NetBSD 8.0)
mips64eb:qt5-qtscxml-5.13.2.tgz(NetBSD 9.0)
powerpc:qt5-qtscxml-5.13.2.tgz(NetBSD 8.0)
powerpc:qt5-qtscxml-5.13.2.tgz(NetBSD 9.0)
sparc64:qt5-qtscxml-5.13.2.tgz(NetBSD 9.0)
x86_64:qt5-qtscxml-5.14.1nb2.tgz(NetBSD 9.0)
x86_64:qt5-qtscxml-5.13.2.tgz(NetBSD 8.0)
x86_64:qt5-qtscxml-5.13.2.tgz(NetBSD 9.0)
x86_64:qt5-qtscxml-5.14.1nb2.tgz(NetBSD 9.0)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]