Index of /pub/pkgsrc/current/pkgsrc/print/ghostscript-gpl

[ICO]NameLast modifiedSizeDescription

[PARENTDIR]Parent Directory  -  
[   ]DESCR2019-02-15 10:00 499  
[   ]MESSAGE2014-04-26 22:52 631  
[   ]Makefile2019-08-12 10:01 3.8K 
[   ]Makefile.common2019-03-18 10:01 175  
[   ]PLIST2014-04-27 10:53 37K 
[TXT]README.html2020-01-18 22:26 23K 
[   ]buildlink3.mk2019-07-22 10:01 1.0K 
[   ]distinfo2017-11-14 10:01 2.2K 
[   ]hacks.mk2014-04-27 10:53 769  
[   ]options.mk2019-11-05 10:01 2.0K 
[DIR]patches/2017-11-14 10:01 -  

The NetBSD Packages Collection: print/ghostscript-gpl Daemon Power

The NetBSD Packages Collection: print/ghostscript-gpl

Brief description of the package:
Postscript interpreter

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at https://ghostscript.com/.

Please note that this package has a gnu-gpl-v3 license.

The package is located in the "print/ghostscript-gpl" directory. The current source version of the package is "ghostscript-gpl-9.06nb31". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for print/ghostscript-gpl :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: ghostscript-fonts>=6.0 cwrappers>=20150314 perl>=5.0 libxcb>=1.6 libXdmcp>=0.99 xorgproto>=2016.1 libXau>=1.0 xcb-proto>=1.13 libxml2>=2.6.2 xmlcatmgr>=2.0beta1 libxml2>=2.8.0nb2 xcb-proto>=1.4 freetype2>=2.8.1 freetype2>=2.1.3 fontconfig>=2.11.91 libuuid>=2.18 fontconfig>=2.1nb2 png>=1.2.4 tiff>=3.6.1 jbigkit>=2.0 jpeg>=8nb1 jpeg>=9 libpaper>=1.1.22 fontconfig>=2.13.0 png>=1.6.0nb1 tiff>=4.0.3nb5 x11-links>=1.31 osabi-NetBSD-8.0_STABLE .

This package requires the following package(s) to run: ghostscript-fonts>=6.0 perl>=5.0 libxcb>=1.6 libXdmcp>=0.99 libXau>=1.0 freetype2>=2.8.1 freetype2>=2.1.3 fontconfig>=2.11.91 libuuid>=2.18 fontconfig>=2.1nb2 png>=1.2.4 tiff>=3.6.1 jbigkit>=2.0 jpeg>=8nb1 jpeg>=9 libpaper>=1.1.22 fontconfig>=2.13.0 png>=1.6.0nb1 tiff>=4.0.3nb5 .

This package supports the following build-time options:

cups
Enable cups (Common UNIX Printing System) support.
debug
Enable debugging facilities in the package.
disable-compile-inits
Disable compile time implicit initialization.
fontconfig
Enable FONTCONFIG (fonts/fontconfig) support.
utf8
Enable UTF-8 (iconv) character encoding support.
x11
Enable X11 support.

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:

alpha:ghostscript-gpl-9.06nb28.tgz(NetBSD 8.0)
alpha:ghostscript-gpl-9.06nb28.tgz(NetBSD 8.0)
alpha:ghostscript-gpl-9.06nb31.tgz(NetBSD 8.0)
alpha:ghostscript-gpl-9.06nb31.tgz(NetBSD 9.0)
earm:ghostscript-gpl-9.06nb7.tgz(NetBSD 7.0)
earm:ghostscript-gpl-9.06nb27.tgz(NetBSD 8.0)
earm:ghostscript-gpl-9.06nb28.tgz(NetBSD 8.0)
earm:ghostscript-gpl-9.06nb28.tgz(NetBSD 8.0)
earmv4:ghostscript-gpl-9.06nb28.tgz(NetBSD 8.0)
earmv4:ghostscript-gpl-9.06nb28.tgz(NetBSD 8.0)
earmv4:ghostscript-gpl-9.06nb31.tgz(NetBSD 8.0)
earmv6hf:ghostscript-gpl-9.06nb31.tgz(NetBSD 8.0)
earmv6hf:ghostscript-gpl-9.06nb31.tgz(NetBSD 8.0)
earmv7hf:ghostscript-gpl-9.06nb31.tgz(NetBSD 8.0)
earmv7hf:ghostscript-gpl-9.06nb31.tgz(NetBSD 8.0)
i386:ghostscript-gpl-9.05nb8.tgz(MirBSD 10)
i386:ghostscript-gpl-9.06nb31.tgz(NetBSD 7.0)
i386:ghostscript-gpl-9.06nb28.tgz(NetBSD 7.0)
i386:ghostscript-gpl-9.06nb28.tgz(NetBSD 7.0)
i386:ghostscript-gpl-9.06nb31.tgz(NetBSD 7.0)
i386:ghostscript-gpl-9.06nb28.tgz(NetBSD 7.1)
i386:ghostscript-gpl-9.06nb28.tgz(NetBSD 7.1)
i386:ghostscript-gpl-9.06nb31.tgz(NetBSD 7.1)
i386:ghostscript-gpl-9.06nb31.tgz(NetBSD 7.1)
i386:ghostscript-gpl-9.06nb28.tgz(NetBSD 8.0)
i386:ghostscript-gpl-9.06nb28.tgz(NetBSD 8.0)
i386:ghostscript-gpl-9.06nb31.tgz(NetBSD 8.0)
i386:ghostscript-gpl-9.06nb31.tgz(NetBSD 8.0)
mips64eb:ghostscript-gpl-9.06nb27.tgz(NetBSD 8.0)
mips64eb:ghostscript-gpl-9.06nb28.tgz(NetBSD 8.0)
mips64eb:ghostscript-gpl-9.06nb31.tgz(NetBSD 8.0)
mips64el:ghostscript-gpl-9.06nb20.tgz(NetBSD 8.99.12)
mipsel:ghostscript-gpl-9.06nb21.tgz(NetBSD 8.0_BETA)
powerpc:ghostscript-gpl-9.06nb28.tgz(NetBSD 7.1)
powerpc:ghostscript-gpl-9.06nb27.tgz(NetBSD 7.1)
powerpc:ghostscript-gpl-9.06nb28.tgz(NetBSD 8.0)
powerpc:ghostscript-gpl-9.06nb31.tgz(NetBSD 8.0)
powerpc:ghostscript-gpl-9.06nb28.tgz(NetBSD 9.0)
sparc64:ghostscript-gpl-9.06nb24.tgz(NetBSD 7.1)
sparc64:ghostscript-gpl-9.06nb28.tgz(NetBSD 8.0)
sparc64:ghostscript-gpl-9.06nb31.tgz(NetBSD 8.0)
sparc:ghostscript-gpl-9.06nb7.tgz(NetBSD 7.0)
sparc:ghostscript-gpl-9.06nb9.tgz(NetBSD 7.0)
sparc:ghostscript-gpl-9.06nb28.tgz(NetBSD 8.0)
sparc:ghostscript-gpl-9.06nb28.tgz(NetBSD 8.0)
sparc:ghostscript-gpl-9.06nb31.tgz(NetBSD 8.0)
vax:ghostscript-gpl-9.06nb8.tgz(NetBSD 7.0)
vax:ghostscript-gpl-9.06nb27.tgz(NetBSD 8.0)
x86_64:ghostscript-gpl-9.06nb31.tgz(NetBSD 7.0)
x86_64:ghostscript-gpl-9.06nb28.tgz(NetBSD 7.0)
x86_64:ghostscript-gpl-9.06nb28.tgz(NetBSD 7.0)
x86_64:ghostscript-gpl-9.06nb31.tgz(NetBSD 7.0)
x86_64:ghostscript-gpl-9.06nb31.tgz(NetBSD 7.1)
x86_64:ghostscript-gpl-9.06nb28.tgz(NetBSD 7.1)
x86_64:ghostscript-gpl-9.06nb28.tgz(NetBSD 7.1)
x86_64:ghostscript-gpl-9.06nb31.tgz(NetBSD 7.1)
x86_64:ghostscript-gpl-9.06nb31.tgz(NetBSD 8.0)
x86_64:ghostscript-gpl-9.06nb28.tgz(NetBSD 8.0)
x86_64:ghostscript-gpl-9.06nb28.tgz(NetBSD 8.0)
x86_64:ghostscript-gpl-9.06nb31.tgz(NetBSD 8.0)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]