Index of /pub/pkgsrc/current/pkgsrc/emulators/snes9x

[ICO]NameLast modifiedSizeDescription

[PARENTDIR]Parent Directory  -  
[   ]DESCR2001-11-01 08:53 285  
[   ]Makefile2020-04-02 10:00 1.8K 
[   ]Makefile.common2020-04-02 10:00 456  
[   ]PLIST2019-01-02 10:00 261  
[TXT]README.html2020-04-02 22:39 10K 
[   ]distinfo2020-04-02 10:00 538  
[DIR]patches/2020-04-02 10:00 -  

The NetBSD Packages Collection: emulators/snes9x Daemon Power

The NetBSD Packages Collection: emulators/snes9x

Brief description of the package:
Super Nintendo Entertainment System (SNES) emulator (CLI version)

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://www.snes9x.com/.

Please note that this package has a snes9x-license license.

The package is located in the "emulators/snes9x" directory. The current source version of the package is "snes9x-1.60nb1". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for emulators/snes9x :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: minizip>=1.2.11 cwrappers>=20150314 png>=1.2.4 libXv>=1.0.1 x11-links>=1.31 osabi-NetBSD-8.1_STABLE xorgproto>=2016.1 png>=1.6.0nb1 .

This package requires the following package(s) to run: minizip>=1.2.11 png>=1.2.4 libXv>=1.0.1 png>=1.6.0nb1 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:

aarch64:snes9x-1.60.tgz(NetBSD 9.0)
alpha:snes9x-1.60.tgz(NetBSD 8.0)
alpha:snes9x-1.60.tgz(NetBSD 9.0)
earm:snes9x-1.43.tgz(NetBSD 7.0)
earm:snes9x-1.60.tgz(NetBSD 8.0)
earm:snes9x-1.60.tgz(NetBSD 8.0)
earmv6hf:snes9x-1.60.tgz(NetBSD 8.0)
earmv6hf:snes9x-1.60.tgz(NetBSD 8.0)
earmv6hf:snes9x-1.60.tgz(NetBSD 9.0)
earmv7hf:snes9x-1.60.tgz(NetBSD 8.0)
earmv7hf:snes9x-1.60.tgz(NetBSD 8.0)
earmv7hf:snes9x-1.60.tgz(NetBSD 9.0)
i386:snes9x-1.60.tgz(NetBSD 7.0)
i386:snes9x-1.59.2.tgz(NetBSD 7.0)
i386:snes9x-1.60.tgz(NetBSD 7.0)
i386:snes9x-1.60.tgz(NetBSD 7.0)
i386:snes9x-1.59.2.tgz(NetBSD 7.1)
i386:snes9x-1.60.tgz(NetBSD 7.1)
i386:snes9x-1.60.tgz(NetBSD 7.1)
i386:snes9x-1.60.tgz(NetBSD 7.1)
i386:snes9x-1.59.2.tgz(NetBSD 8.0)
i386:snes9x-1.60.tgz(NetBSD 8.0)
i386:snes9x-1.60.tgz(NetBSD 8.0)
i386:snes9x-1.60.tgz(NetBSD 8.0)
i386:snes9x-1.60.tgz(NetBSD 9.0)
powerpc:snes9x-1.43nb1.tgz(NetBSD 7.1)
powerpc:snes9x-1.60.tgz(NetBSD 8.0)
powerpc:snes9x-1.60.tgz(NetBSD 9.0)
powerpc:snes9x-1.60.tgz(NetBSD 9.0)
sparc64:snes9x-1.60.tgz(NetBSD 8.0)
sparc64:snes9x-1.60.tgz(NetBSD 9.0)
x86_64:snes9x-1.60.tgz(NetBSD 9.0)
x86_64:snes9x-1.60.tgz(NetBSD 7.0)
x86_64:snes9x-1.59.2.tgz(NetBSD 7.0)
x86_64:snes9x-1.60.tgz(NetBSD 7.0)
x86_64:snes9x-1.60.tgz(NetBSD 7.0)
x86_64:snes9x-1.60.tgz(NetBSD 7.1)
x86_64:snes9x-1.59.2.tgz(NetBSD 7.1)
x86_64:snes9x-1.60.tgz(NetBSD 7.1)
x86_64:snes9x-1.60.tgz(NetBSD 7.1)
x86_64:snes9x-1.60.tgz(NetBSD 8.0)
x86_64:snes9x-1.59.2.tgz(NetBSD 8.0)
x86_64:snes9x-1.60.tgz(NetBSD 8.0)
x86_64:snes9x-1.60.tgz(NetBSD 8.0)
x86_64:snes9x-1.60.tgz(NetBSD 9.0)
x86_64:snes9x-1.60.tgz(NetBSD 9.0)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]