Index of /pub/pkgsrc/current/pkgsrc/emulators/compat50-x11

[ICO]NameLast modifiedSizeDescription

[PARENTDIR]Parent Directory  -  
[   ]DESCR2013-02-18 02:24 157  
[   ]MESSAGE2013-02-18 02:24 367  
[   ]Makefile2020-01-19 10:00 730  
[   ]PLIST2013-02-18 02:24 2.3K 
[TXT]README.html2020-04-02 22:55 7.2K 
[   ]distinfo2019-04-28 10:00 1.2K 

The NetBSD Packages Collection: emulators/compat50-x11 Daemon Power

The NetBSD Packages Collection: emulators/compat50-x11

Brief description of the package:
Shared X11 libraries for NetBSD 5.0 compatibility

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at https://www.NetBSD.org/releases/formal-5/index.html.

Please note that this package has a mit license.

The package is located in the "emulators/compat50-x11" directory. The current source version of the package is "compat50-x11-5.0". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for emulators/compat50-x11 :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: cwrappers>=20150314 .

This package requires the following package(s) to run: none .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:

i386:compat50-x11-5.0.tgz(NetBSD 7.0)
i386:compat50-x11-5.0.tgz(NetBSD 7.0)
i386:compat50-x11-5.0.tgz(NetBSD 7.0)
i386:compat50-x11-5.0.tgz(NetBSD 7.0)
i386:compat50-x11-5.0.tgz(NetBSD 7.1)
i386:compat50-x11-5.0.tgz(NetBSD 7.1)
i386:compat50-x11-5.0.tgz(NetBSD 7.1)
i386:compat50-x11-5.0.tgz(NetBSD 7.1)
i386:compat50-x11-5.0.tgz(NetBSD 8.0)
i386:compat50-x11-5.0.tgz(NetBSD 8.0)
i386:compat50-x11-5.0.tgz(NetBSD 8.0)
i386:compat50-x11-5.0.tgz(NetBSD 8.0)
i386:compat50-x11-5.0.tgz(NetBSD 9.0)
x86_64:compat50-x11-5.0.tgz(NetBSD 9.0)
x86_64:compat50-x11-5.0.tgz(NetBSD 7.0)
x86_64:compat50-x11-5.0.tgz(NetBSD 7.0)
x86_64:compat50-x11-5.0.tgz(NetBSD 7.0)
x86_64:compat50-x11-5.0.tgz(NetBSD 7.0)
x86_64:compat50-x11-5.0.tgz(NetBSD 7.1)
x86_64:compat50-x11-5.0.tgz(NetBSD 7.1)
x86_64:compat50-x11-5.0.tgz(NetBSD 7.1)
x86_64:compat50-x11-5.0.tgz(NetBSD 7.1)
x86_64:compat50-x11-5.0.tgz(NetBSD 8.0)
x86_64:compat50-x11-5.0.tgz(NetBSD 8.0)
x86_64:compat50-x11-5.0.tgz(NetBSD 8.0)
x86_64:compat50-x11-5.0.tgz(NetBSD 8.0)
x86_64:compat50-x11-5.0.tgz(NetBSD 9.0)
x86_64:compat50-x11-5.0.tgz(NetBSD 9.0)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]