Index of /pub/pkgsrc/current/pkgsrc/emulators/compat14

[ICO]NameLast modifiedSizeDescription

[PARENTDIR]Parent Directory  -  
[   ]DESCR2007-08-22 10:39 109  
[   ]MESSAGE2007-08-22 07:49 368  
[   ]Makefile2020-01-19 10:00 1.8K 
[   ]PLIST.ELF2009-06-15 10:07 550  
[   ]PLIST.a.out2009-06-15 10:07 316  
[   ]PLIST.alpha2007-08-22 07:49 898  
[   ]PLIST.arm2007-08-22 07:49 434  
[   ]PLIST.i3862009-06-15 10:07 1.5K 
[   ]PLIST.m68k2007-08-22 07:49 435  
[   ]PLIST.ns32k2007-08-22 07:49 107  
[   ]PLIST.powerpc2007-08-22 07:49 900  
[   ]PLIST.sparc2009-06-15 10:07 1.4K 
[   ]PLIST.vax2007-08-22 07:49 434  
[TXT]README.html2020-04-02 22:52 9.3K 
[   ]distinfo2019-04-28 10:00 3.4K 
[   ]emulator.mk2007-08-22 07:49 1.3K 

The NetBSD Packages Collection: emulators/compat14 Daemon Power

The NetBSD Packages Collection: emulators/compat14

Brief description of the package:
Shared libraries for NetBSD 1.4 compatibility

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at https://www.NetBSD.org/releases/formal-1.4/index.html.

The package is located in the "emulators/compat14" directory. The current source version of the package is "compat14-1.4.3.1nb2". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for emulators/compat14 :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: netbsd32_compat15>=1.5 netbsd32_compat15-extras-1.5.3{,nb*} cwrappers>=20150314 .

This package requires the following package(s) to run: netbsd32_compat15>=1.5 netbsd32_compat15-extras-1.5.3{,nb*} .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:

alpha:compat14-1.4.3nb2.tgz(NetBSD 8.0)
alpha:compat14-1.4.3nb2.tgz(NetBSD 9.0)
i386:compat14-1.4.3.1nb2.tgz(NetBSD 7.0)
i386:compat14-1.4.3.1nb2.tgz(NetBSD 7.0)
i386:compat14-1.4.3.1nb2.tgz(NetBSD 7.0)
i386:compat14-1.4.3.1nb2.tgz(NetBSD 7.0)
i386:compat14-1.4.3.1nb2.tgz(NetBSD 7.1)
i386:compat14-1.4.3.1nb2.tgz(NetBSD 7.1)
i386:compat14-1.4.3.1nb2.tgz(NetBSD 7.1)
i386:compat14-1.4.3.1nb2.tgz(NetBSD 7.1)
i386:compat14-1.4.3.1nb2.tgz(NetBSD 8.0)
i386:compat14-1.4.3.1nb2.tgz(NetBSD 8.0)
i386:compat14-1.4.3.1nb2.tgz(NetBSD 8.0)
i386:compat14-1.4.3.1nb2.tgz(NetBSD 8.0)
i386:compat14-1.4.3.1nb2.tgz(NetBSD 9.0)
powerpc:compat14-1.4.3nb2.tgz(NetBSD 7.1)
powerpc:compat14-1.4.3nb2.tgz(NetBSD 7.1)
powerpc:compat14-1.4.3nb2.tgz(NetBSD 8.0)
powerpc:compat14-1.4.3nb2.tgz(NetBSD 9.0)
powerpc:compat14-1.4.3nb2.tgz(NetBSD 9.0)
sparc64:compat14-1.4.3.1nb2.tgz(NetBSD 7.1)
sparc64:compat14-1.4.3.1nb2.tgz(NetBSD 8.0)
sparc64:compat14-1.4.3.1nb2.tgz(NetBSD 9.0)
x86_64:compat14-1.4.3.1nb2.tgz(NetBSD 9.0)
x86_64:compat14-1.4.3.1nb2.tgz(NetBSD 7.0)
x86_64:compat14-1.4.3.1nb2.tgz(NetBSD 7.0)
x86_64:compat14-1.4.3.1nb2.tgz(NetBSD 7.0)
x86_64:compat14-1.4.3.1nb2.tgz(NetBSD 7.0)
x86_64:compat14-1.4.3.1nb2.tgz(NetBSD 7.1)
x86_64:compat14-1.4.3.1nb2.tgz(NetBSD 7.1)
x86_64:compat14-1.4.3.1nb2.tgz(NetBSD 7.1)
x86_64:compat14-1.4.3.1nb2.tgz(NetBSD 7.1)
x86_64:compat14-1.4.3.1nb2.tgz(NetBSD 8.0)
x86_64:compat14-1.4.3.1nb2.tgz(NetBSD 8.0)
x86_64:compat14-1.4.3.1nb2.tgz(NetBSD 8.0)
x86_64:compat14-1.4.3.1nb2.tgz(NetBSD 8.0)
x86_64:compat14-1.4.3.1nb2.tgz(NetBSD 9.0)
x86_64:compat14-1.4.3.1nb2.tgz(NetBSD 9.0)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]