Index of /pub/pkgsrc/current/pkgsrc/devel/boost-mpi

[ICO]NameLast modifiedSizeDescription

[PARENTDIR]Parent Directory  -  
[   ]DESCR2017-08-27 10:00 243  
[   ]Makefile2019-07-02 10:00 739  
[   ]PLIST2020-01-13 10:00 181  
[TXT]README.html2020-01-13 22:29 8.7K 
[   ]buildlink3.mk2020-01-13 10:00 521  

The NetBSD Packages Collection: devel/boost-mpi Daemon Power

The NetBSD Packages Collection: devel/boost-mpi

Brief description of the package:
Free, peer-reviewed portable C++ source libraries (Boost.MPI binary library)

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at https://www.boost.org/.

Please note that this package has a boost-license license.

The package is located in the "devel/boost-mpi" directory. The current source version of the package is "boost-mpi-1.72.0". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for devel/boost-mpi :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: boost-libs-1.72.* icu>=3.4 cwrappers>=20150314 icu>=64.1 boost-jam-1.72.* mpich>=3 bash-[0-9]* perl>=5.0 hwloc>=1.4 libxml2>=2.6.2 xmlcatmgr>=2.0beta1 libxml2>=2.8.0nb2 x11-links>=1.31 osabi-NetBSD-8.0_STABLE openpa>=1.0.1 boost-libs>=1.72.0 boost-headers-1.72.* .

This package requires the following package(s) to run: boost-libs-1.72.* icu>=3.4 icu>=64.1 mpich>=3 bash-[0-9]* perl>=5.0 hwloc>=1.4 libxml2>=2.6.2 xmlcatmgr>=2.0beta1 libxml2>=2.8.0nb2 openpa>=1.0.1 boost-libs>=1.72.0 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:

alpha:boost-mpi-1.71.0.tgz(NetBSD 8.0)
i386:boost-mpi-1.71.0.tgz(NetBSD 7.0)
i386:boost-mpi-1.69.0.tgz(NetBSD 7.0)
i386:boost-mpi-1.69.0.tgz(NetBSD 7.0)
i386:boost-mpi-1.71.0.tgz(NetBSD 7.0)
i386:boost-mpi-1.69.0.tgz(NetBSD 7.1)
i386:boost-mpi-1.69.0.tgz(NetBSD 7.1)
i386:boost-mpi-1.71.0.tgz(NetBSD 7.1)
i386:boost-mpi-1.71.0.tgz(NetBSD 7.1)
i386:boost-mpi-1.69.0.tgz(NetBSD 8.0)
i386:boost-mpi-1.69.0.tgz(NetBSD 8.0)
i386:boost-mpi-1.71.0.tgz(NetBSD 8.0)
i386:boost-mpi-1.71.0.tgz(NetBSD 8.0)
powerpc:boost-mpi-1.69.0.tgz(NetBSD 8.0)
powerpc:boost-mpi-1.71.0.tgz(NetBSD 8.0)
powerpc:boost-mpi-1.69.0.tgz(NetBSD 9.0)
sparc64:boost-mpi-1.69.0.tgz(NetBSD 8.0)
sparc64:boost-mpi-1.71.0.tgz(NetBSD 8.0)
x86_64:boost-mpi-1.67.0.tgz(Linux 4.15.0)
x86_64:boost-mpi-1.71.0.tgz(NetBSD 7.0)
x86_64:boost-mpi-1.69.0.tgz(NetBSD 7.0)
x86_64:boost-mpi-1.69.0.tgz(NetBSD 7.0)
x86_64:boost-mpi-1.71.0.tgz(NetBSD 7.0)
x86_64:boost-mpi-1.71.0.tgz(NetBSD 7.1)
x86_64:boost-mpi-1.69.0.tgz(NetBSD 7.1)
x86_64:boost-mpi-1.69.0.tgz(NetBSD 7.1)
x86_64:boost-mpi-1.71.0.tgz(NetBSD 7.1)
x86_64:boost-mpi-1.71.0.tgz(NetBSD 8.0)
x86_64:boost-mpi-1.69.0.tgz(NetBSD 8.0)
x86_64:boost-mpi-1.69.0.tgz(NetBSD 8.0)
x86_64:boost-mpi-1.71.0.tgz(NetBSD 8.0)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]