Index of /pub/pkgsrc/current/pkgsrc/databases/ruby-sqlite3

[ICO]NameLast modifiedSizeDescription

[PARENTDIR]Parent Directory  -  
[   ]DESCR2006-04-07 16:03 236  
[   ]Makefile2020-01-17 10:00 409  
[   ]PLIST2019-02-26 10:00 2.4K 
[TXT]README.html2020-04-02 22:47 27K 
[   ]distinfo2020-01-17 10:00 392  

The NetBSD Packages Collection: databases/ruby-sqlite3 Daemon Power

The NetBSD Packages Collection: databases/ruby-sqlite3

Brief description of the package:
Ruby interface for the SQLite database engine

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at https://github.com/luislavena/sqlite3-ruby.

Please note that this package has a modified-bsd license.

The package is located in the "databases/ruby-sqlite3" directory. The current source version of the package is "ruby26-sqlite3-1.4.2". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for databases/ruby-sqlite3 :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: ruby26-base>=2.6.6 openssl>=1.1.1 cwrappers>=20150314 libyaml>=0.1.1 openssl>=1.1.1dnb2 libyaml>=0.1.4 .

This package requires the following package(s) to run: ruby26-base>=2.6.6 openssl>=1.1.1 libyaml>=0.1.1 openssl>=1.1.1dnb2 libyaml>=0.1.4 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:

alpha:ruby24-sqlite3-1.4.1.tgz(NetBSD 8.0)
alpha:ruby25-sqlite3-1.4.1.tgz(NetBSD 8.0)
alpha:ruby26-sqlite3-1.4.1.tgz(NetBSD 8.0)
alpha:ruby24-sqlite3-1.4.1.tgz(NetBSD 9.0)
alpha:ruby25-sqlite3-1.4.1.tgz(NetBSD 9.0)
alpha:ruby26-sqlite3-1.4.1.tgz(NetBSD 9.0)
earm:ruby200-sqlite3-1.3.11.tgz(NetBSD 7.0)
earm:ruby21-sqlite3-1.3.11.tgz(NetBSD 7.0)
earm:ruby22-sqlite3-1.3.11.tgz(NetBSD 7.0)
earm:ruby24-sqlite3-1.4.1.tgz(NetBSD 8.0)
earm:ruby25-sqlite3-1.4.1.tgz(NetBSD 8.0)
earm:ruby24-sqlite3-1.4.1.tgz(NetBSD 8.0)
earm:ruby25-sqlite3-1.4.1.tgz(NetBSD 8.0)
earmv4:ruby24-sqlite3-1.4.1.tgz(NetBSD 8.0)
earmv4:ruby25-sqlite3-1.4.1.tgz(NetBSD 8.0)
earmv4:ruby26-sqlite3-1.4.1.tgz(NetBSD 8.0)
earmv6hf:ruby24-sqlite3-1.4.1.tgz(NetBSD 8.0)
earmv6hf:ruby25-sqlite3-1.4.1.tgz(NetBSD 8.0)
earmv6hf:ruby26-sqlite3-1.4.1.tgz(NetBSD 8.0)
earmv6hf:ruby24-sqlite3-1.4.1.tgz(NetBSD 8.0)
earmv6hf:ruby25-sqlite3-1.4.1.tgz(NetBSD 8.0)
earmv6hf:ruby26-sqlite3-1.4.1.tgz(NetBSD 8.0)
earmv6hf:ruby24-sqlite3-1.4.1.tgz(NetBSD 9.0)
earmv6hf:ruby25-sqlite3-1.4.1.tgz(NetBSD 9.0)
earmv6hf:ruby26-sqlite3-1.4.1.tgz(NetBSD 9.0)
earmv7hf:ruby24-sqlite3-1.4.1.tgz(NetBSD 8.0)
earmv7hf:ruby25-sqlite3-1.4.1.tgz(NetBSD 8.0)
earmv7hf:ruby26-sqlite3-1.4.1.tgz(NetBSD 8.0)
earmv7hf:ruby24-sqlite3-1.4.1.tgz(NetBSD 8.0)
earmv7hf:ruby25-sqlite3-1.4.1.tgz(NetBSD 8.0)
earmv7hf:ruby26-sqlite3-1.4.1.tgz(NetBSD 8.0)
earmv7hf:ruby24-sqlite3-1.4.1.tgz(NetBSD 9.0)
earmv7hf:ruby25-sqlite3-1.4.1.tgz(NetBSD 9.0)
earmv7hf:ruby26-sqlite3-1.4.1.tgz(NetBSD 9.0)
i386:ruby18-sqlite3-1.3.9.tgz(MirBSD 10)
i386:ruby193-sqlite3-1.3.9.tgz(MirBSD 10)
i386:ruby200-sqlite3-1.3.9.tgz(MirBSD 10)
i386:ruby24-sqlite3-1.4.1.tgz(NetBSD 7.0)
i386:ruby25-sqlite3-1.4.1.tgz(NetBSD 7.0)
i386:ruby23-sqlite3-1.4.0.tgz(NetBSD 7.0)
i386:ruby24-sqlite3-1.4.0.tgz(NetBSD 7.0)
i386:ruby25-sqlite3-1.4.0.tgz(NetBSD 7.0)
i386:ruby24-sqlite3-1.4.1.tgz(NetBSD 7.0)
i386:ruby25-sqlite3-1.4.1.tgz(NetBSD 7.0)
i386:ruby24-sqlite3-1.4.1.tgz(NetBSD 7.0)
i386:ruby25-sqlite3-1.4.1.tgz(NetBSD 7.0)
i386:ruby23-sqlite3-1.4.0.tgz(NetBSD 7.1)
i386:ruby24-sqlite3-1.4.0.tgz(NetBSD 7.1)
i386:ruby25-sqlite3-1.4.0.tgz(NetBSD 7.1)
i386:ruby24-sqlite3-1.4.1.tgz(NetBSD 7.1)
i386:ruby25-sqlite3-1.4.1.tgz(NetBSD 7.1)
i386:ruby24-sqlite3-1.4.1.tgz(NetBSD 7.1)
i386:ruby25-sqlite3-1.4.1.tgz(NetBSD 7.1)
i386:ruby24-sqlite3-1.4.1.tgz(NetBSD 7.1)
i386:ruby25-sqlite3-1.4.1.tgz(NetBSD 7.1)
i386:ruby23-sqlite3-1.4.0.tgz(NetBSD 8.0)
i386:ruby24-sqlite3-1.4.0.tgz(NetBSD 8.0)
i386:ruby25-sqlite3-1.4.0.tgz(NetBSD 8.0)
i386:ruby26-sqlite3-1.4.0.tgz(NetBSD 8.0)
i386:ruby24-sqlite3-1.4.1.tgz(NetBSD 8.0)
i386:ruby25-sqlite3-1.4.1.tgz(NetBSD 8.0)
i386:ruby26-sqlite3-1.4.1.tgz(NetBSD 8.0)
i386:ruby24-sqlite3-1.4.1.tgz(NetBSD 8.0)
i386:ruby25-sqlite3-1.4.1.tgz(NetBSD 8.0)
i386:ruby26-sqlite3-1.4.1.tgz(NetBSD 8.0)
i386:ruby24-sqlite3-1.4.1.tgz(NetBSD 8.0)
i386:ruby25-sqlite3-1.4.1.tgz(NetBSD 8.0)
i386:ruby26-sqlite3-1.4.1.tgz(NetBSD 8.0)
i386:ruby24-sqlite3-1.4.1.tgz(NetBSD 9.0)
i386:ruby25-sqlite3-1.4.1.tgz(NetBSD 9.0)
i386:ruby26-sqlite3-1.4.1.tgz(NetBSD 9.0)
i386:ruby18-sqlite3-1.3.3nb1.tgz(QNX 6.5.0)
i386:ruby19-sqlite3-1.3.3nb1.tgz(QNX 6.5.0)
mips64eb:ruby24-sqlite3-1.4.1.tgz(NetBSD 9.0)
mips64eb:ruby25-sqlite3-1.4.1.tgz(NetBSD 9.0)
mips64eb:ruby26-sqlite3-1.4.1.tgz(NetBSD 9.0)
powerpc:ruby22-sqlite3-1.3.13nb6.tgz(NetBSD 7.1)
powerpc:ruby23-sqlite3-1.3.13nb6.tgz(NetBSD 7.1)
powerpc:ruby24-sqlite3-1.3.13nb6.tgz(NetBSD 7.1)
powerpc:ruby25-sqlite3-1.3.13nb6.tgz(NetBSD 7.1)
powerpc:ruby24-sqlite3-1.4.1.tgz(NetBSD 8.0)
powerpc:ruby25-sqlite3-1.4.1.tgz(NetBSD 8.0)
powerpc:ruby26-sqlite3-1.4.1.tgz(NetBSD 8.0)
powerpc:ruby24-sqlite3-1.4.1.tgz(NetBSD 9.0)
powerpc:ruby25-sqlite3-1.4.1.tgz(NetBSD 9.0)
powerpc:ruby26-sqlite3-1.4.1.tgz(NetBSD 9.0)
powerpc:ruby24-sqlite3-1.4.1.tgz(NetBSD 9.0)
powerpc:ruby25-sqlite3-1.4.1.tgz(NetBSD 9.0)
powerpc:ruby26-sqlite3-1.4.1.tgz(NetBSD 9.0)
sparc64:ruby22-sqlite3-1.3.13nb4.tgz(NetBSD 7.1)
sparc64:ruby23-sqlite3-1.3.13nb4.tgz(NetBSD 7.1)
sparc64:ruby24-sqlite3-1.3.13nb4.tgz(NetBSD 7.1)
sparc64:ruby25-sqlite3-1.3.13nb4.tgz(NetBSD 7.1)
sparc64:ruby24-sqlite3-1.4.1.tgz(NetBSD 8.0)
sparc64:ruby25-sqlite3-1.4.1.tgz(NetBSD 8.0)
sparc64:ruby26-sqlite3-1.4.1.tgz(NetBSD 8.0)
sparc64:ruby24-sqlite3-1.4.1.tgz(NetBSD 9.0)
sparc64:ruby25-sqlite3-1.4.1.tgz(NetBSD 9.0)
sparc64:ruby26-sqlite3-1.4.1.tgz(NetBSD 9.0)
sparc:ruby22-sqlite3-1.3.11nb1.tgz(NetBSD 7.0)
x86_64:ruby24-sqlite3-1.4.2.tgz(NetBSD 9.0)
x86_64:ruby25-sqlite3-1.4.2.tgz(NetBSD 9.0)
x86_64:ruby26-sqlite3-1.4.2.tgz(NetBSD 9.0)
x86_64:ruby27-sqlite3-1.4.2.tgz(NetBSD 9.0)
x86_64:ruby24-sqlite3-1.4.1.tgz(NetBSD 7.0)
x86_64:ruby25-sqlite3-1.4.1.tgz(NetBSD 7.0)
x86_64:ruby23-sqlite3-1.4.0.tgz(NetBSD 7.0)
x86_64:ruby24-sqlite3-1.4.0.tgz(NetBSD 7.0)
x86_64:ruby25-sqlite3-1.4.0.tgz(NetBSD 7.0)
x86_64:ruby24-sqlite3-1.4.1.tgz(NetBSD 7.0)
x86_64:ruby25-sqlite3-1.4.1.tgz(NetBSD 7.0)
x86_64:ruby24-sqlite3-1.4.1.tgz(NetBSD 7.0)
x86_64:ruby25-sqlite3-1.4.1.tgz(NetBSD 7.0)
x86_64:ruby24-sqlite3-1.4.1.tgz(NetBSD 7.1)
x86_64:ruby25-sqlite3-1.4.1.tgz(NetBSD 7.1)
x86_64:ruby23-sqlite3-1.4.0.tgz(NetBSD 7.1)
x86_64:ruby24-sqlite3-1.4.0.tgz(NetBSD 7.1)
x86_64:ruby25-sqlite3-1.4.0.tgz(NetBSD 7.1)
x86_64:ruby24-sqlite3-1.4.1.tgz(NetBSD 7.1)
x86_64:ruby25-sqlite3-1.4.1.tgz(NetBSD 7.1)
x86_64:ruby24-sqlite3-1.4.1.tgz(NetBSD 7.1)
x86_64:ruby25-sqlite3-1.4.1.tgz(NetBSD 7.1)
x86_64:ruby24-sqlite3-1.4.1.tgz(NetBSD 8.0)
x86_64:ruby25-sqlite3-1.4.1.tgz(NetBSD 8.0)
x86_64:ruby26-sqlite3-1.4.1.tgz(NetBSD 8.0)
x86_64:ruby23-sqlite3-1.4.0.tgz(NetBSD 8.0)
x86_64:ruby24-sqlite3-1.4.0.tgz(NetBSD 8.0)
x86_64:ruby25-sqlite3-1.4.0.tgz(NetBSD 8.0)
x86_64:ruby26-sqlite3-1.4.0.tgz(NetBSD 8.0)
x86_64:ruby24-sqlite3-1.4.1.tgz(NetBSD 8.0)
x86_64:ruby25-sqlite3-1.4.1.tgz(NetBSD 8.0)
x86_64:ruby26-sqlite3-1.4.1.tgz(NetBSD 8.0)
x86_64:ruby24-sqlite3-1.4.1.tgz(NetBSD 8.0)
x86_64:ruby25-sqlite3-1.4.1.tgz(NetBSD 8.0)
x86_64:ruby26-sqlite3-1.4.1.tgz(NetBSD 8.0)
x86_64:ruby24-sqlite3-1.4.1.tgz(NetBSD 9.0)
x86_64:ruby25-sqlite3-1.4.1.tgz(NetBSD 9.0)
x86_64:ruby26-sqlite3-1.4.1.tgz(NetBSD 9.0)
x86_64:ruby24-sqlite3-1.4.2.tgz(NetBSD 9.0)
x86_64:ruby25-sqlite3-1.4.2.tgz(NetBSD 9.0)
x86_64:ruby26-sqlite3-1.4.2.tgz(NetBSD 9.0)
x86_64:ruby27-sqlite3-1.4.2.tgz(NetBSD 9.0)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]