Index of /pub/pkgsrc/current/pkgsrc/databases/ruby-pg

[ICO]NameLast modifiedSizeDescription

[PARENTDIR]Parent Directory  -  
[   ]DESCR2013-04-08 10:02 123  
[   ]Makefile2020-03-24 10:00 542  
[   ]PLIST2020-01-17 10:00 2.7K 
[TXT]README.html2020-04-06 22:10 24K 
[   ]distinfo2020-03-28 10:00 373  

The NetBSD Packages Collection: databases/ruby-pg Daemon Power

The NetBSD Packages Collection: databases/ruby-pg

Brief description of the package:
Ruby extension for PostgreSQL

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at https://bitbucket.org/ged/ruby-pg/.

Please note that this package has a 2-clause-bsd license.

The package is located in the "databases/ruby-pg" directory. The current source version of the package is "ruby26-pg-1.2.3". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for databases/ruby-pg :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: ruby26-base>=2.6.6 openssl>=1.1.1 cwrappers>=20150314 libyaml>=0.1.1 openssl>=1.1.1dnb2 libyaml>=0.1.4 postgresql95-client>=9.5.1 libxml2>=2.6.2 xmlcatmgr>=2.0beta1 heimdal>=0.4e heimdal>=0.6 libxml2>=2.8.0nb2 heimdal>=1.5.3nb22 postgresql95-client>=9.5.20nb1 .

This package requires the following package(s) to run: ruby26-base>=2.6.6 openssl>=1.1.1 libyaml>=0.1.1 openssl>=1.1.1dnb2 libyaml>=0.1.4 postgresql95-client>=9.5.1 libxml2>=2.6.2 xmlcatmgr>=2.0beta1 heimdal>=0.4e heimdal>=0.6 libxml2>=2.8.0nb2 heimdal>=1.5.3nb22 postgresql95-client>=9.5.20nb1 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:

earm:ruby200-pg-0.18.4.tgz(NetBSD 7.0)
earm:ruby21-pg-0.18.4.tgz(NetBSD 7.0)
earm:ruby22-pg-0.18.4.tgz(NetBSD 7.0)
earm:ruby24-pg-1.1.4.tgz(NetBSD 8.0)
earm:ruby25-pg-1.1.4.tgz(NetBSD 8.0)
earm:ruby24-pg-1.1.4.tgz(NetBSD 8.0)
earm:ruby25-pg-1.1.4.tgz(NetBSD 8.0)
earmv4:ruby24-pg-1.1.4.tgz(NetBSD 8.0)
earmv4:ruby25-pg-1.1.4.tgz(NetBSD 8.0)
earmv4:ruby26-pg-1.1.4.tgz(NetBSD 8.0)
earmv6hf:ruby24-pg-1.1.4.tgz(NetBSD 8.0)
earmv6hf:ruby25-pg-1.1.4.tgz(NetBSD 8.0)
earmv6hf:ruby26-pg-1.1.4.tgz(NetBSD 8.0)
earmv6hf:ruby24-pg-1.1.4.tgz(NetBSD 8.0)
earmv6hf:ruby25-pg-1.1.4.tgz(NetBSD 8.0)
earmv6hf:ruby26-pg-1.1.4.tgz(NetBSD 8.0)
earmv6hf:ruby24-pg-1.1.4.tgz(NetBSD 9.0)
earmv6hf:ruby25-pg-1.1.4.tgz(NetBSD 9.0)
earmv6hf:ruby26-pg-1.1.4.tgz(NetBSD 9.0)
earmv7hf:ruby24-pg-1.1.4.tgz(NetBSD 8.0)
earmv7hf:ruby25-pg-1.1.4.tgz(NetBSD 8.0)
earmv7hf:ruby26-pg-1.1.4.tgz(NetBSD 8.0)
earmv7hf:ruby24-pg-1.1.4.tgz(NetBSD 8.0)
earmv7hf:ruby25-pg-1.1.4.tgz(NetBSD 8.0)
earmv7hf:ruby26-pg-1.1.4.tgz(NetBSD 8.0)
earmv7hf:ruby24-pg-1.1.4.tgz(NetBSD 9.0)
earmv7hf:ruby25-pg-1.1.4.tgz(NetBSD 9.0)
earmv7hf:ruby26-pg-1.1.4.tgz(NetBSD 9.0)
i386:ruby18-pg-0.17.1.tgz(MirBSD 10)
i386:ruby193-pg-0.17.1.tgz(MirBSD 10)
i386:ruby200-pg-0.17.1.tgz(MirBSD 10)
i386:ruby24-pg-1.1.4.tgz(NetBSD 7.0)
i386:ruby25-pg-1.1.4.tgz(NetBSD 7.0)
i386:ruby23-pg-1.1.4.tgz(NetBSD 7.0)
i386:ruby24-pg-1.1.4.tgz(NetBSD 7.0)
i386:ruby25-pg-1.1.4.tgz(NetBSD 7.0)
i386:ruby24-pg-1.1.4.tgz(NetBSD 7.0)
i386:ruby25-pg-1.1.4.tgz(NetBSD 7.0)
i386:ruby24-pg-1.1.4.tgz(NetBSD 7.0)
i386:ruby25-pg-1.1.4.tgz(NetBSD 7.0)
i386:ruby23-pg-1.1.4.tgz(NetBSD 7.1)
i386:ruby24-pg-1.1.4.tgz(NetBSD 7.1)
i386:ruby25-pg-1.1.4.tgz(NetBSD 7.1)
i386:ruby24-pg-1.1.4.tgz(NetBSD 7.1)
i386:ruby25-pg-1.1.4.tgz(NetBSD 7.1)
i386:ruby24-pg-1.1.4.tgz(NetBSD 7.1)
i386:ruby25-pg-1.1.4.tgz(NetBSD 7.1)
i386:ruby24-pg-1.1.4.tgz(NetBSD 7.1)
i386:ruby25-pg-1.1.4.tgz(NetBSD 7.1)
i386:ruby23-pg-1.1.4.tgz(NetBSD 8.0)
i386:ruby24-pg-1.1.4.tgz(NetBSD 8.0)
i386:ruby25-pg-1.1.4.tgz(NetBSD 8.0)
i386:ruby26-pg-1.1.4.tgz(NetBSD 8.0)
i386:ruby24-pg-1.1.4.tgz(NetBSD 8.0)
i386:ruby25-pg-1.1.4.tgz(NetBSD 8.0)
i386:ruby26-pg-1.1.4.tgz(NetBSD 8.0)
i386:ruby24-pg-1.1.4.tgz(NetBSD 8.0)
i386:ruby25-pg-1.1.4.tgz(NetBSD 8.0)
i386:ruby26-pg-1.1.4.tgz(NetBSD 8.0)
i386:ruby24-pg-1.1.4.tgz(NetBSD 8.0)
i386:ruby25-pg-1.1.4.tgz(NetBSD 8.0)
i386:ruby26-pg-1.1.4.tgz(NetBSD 8.0)
i386:ruby24-pg-1.1.4.tgz(NetBSD 9.0)
i386:ruby25-pg-1.1.4.tgz(NetBSD 9.0)
i386:ruby26-pg-1.1.4.tgz(NetBSD 9.0)
mips64eb:ruby24-pg-1.1.4.tgz(NetBSD 9.0)
mips64eb:ruby25-pg-1.1.4.tgz(NetBSD 9.0)
mips64eb:ruby26-pg-1.1.4.tgz(NetBSD 9.0)
powerpc:ruby22-pg-1.1.3.tgz(NetBSD 7.1)
powerpc:ruby23-pg-1.1.3.tgz(NetBSD 7.1)
powerpc:ruby24-pg-1.1.3.tgz(NetBSD 7.1)
powerpc:ruby25-pg-1.1.3.tgz(NetBSD 7.1)
powerpc:ruby24-pg-1.1.4.tgz(NetBSD 8.0)
powerpc:ruby25-pg-1.1.4.tgz(NetBSD 8.0)
powerpc:ruby26-pg-1.1.4.tgz(NetBSD 8.0)
powerpc:ruby24-pg-1.1.4.tgz(NetBSD 9.0)
powerpc:ruby25-pg-1.1.4.tgz(NetBSD 9.0)
powerpc:ruby26-pg-1.1.4.tgz(NetBSD 9.0)
powerpc:ruby24-pg-1.1.4.tgz(NetBSD 9.0)
powerpc:ruby25-pg-1.1.4.tgz(NetBSD 9.0)
powerpc:ruby26-pg-1.1.4.tgz(NetBSD 9.0)
sparc64:ruby22-pg-1.0.0.tgz(NetBSD 7.1)
sparc64:ruby23-pg-1.0.0.tgz(NetBSD 7.1)
sparc64:ruby24-pg-1.0.0.tgz(NetBSD 7.1)
sparc64:ruby25-pg-1.0.0.tgz(NetBSD 7.1)
sparc64:ruby24-pg-1.1.4.tgz(NetBSD 8.0)
sparc64:ruby25-pg-1.1.4.tgz(NetBSD 8.0)
sparc64:ruby26-pg-1.1.4.tgz(NetBSD 8.0)
sparc64:ruby24-pg-1.1.4.tgz(NetBSD 9.0)
sparc64:ruby25-pg-1.1.4.tgz(NetBSD 9.0)
sparc64:ruby26-pg-1.1.4.tgz(NetBSD 9.0)
x86_64:ruby24-pg-1.2.2.tgz(NetBSD 9.0)
x86_64:ruby25-pg-1.2.2.tgz(NetBSD 9.0)
x86_64:ruby26-pg-1.2.2.tgz(NetBSD 9.0)
x86_64:ruby27-pg-1.2.2.tgz(NetBSD 9.0)
x86_64:ruby24-pg-1.1.4.tgz(NetBSD 7.0)
x86_64:ruby25-pg-1.1.4.tgz(NetBSD 7.0)
x86_64:ruby23-pg-1.1.4.tgz(NetBSD 7.0)
x86_64:ruby24-pg-1.1.4.tgz(NetBSD 7.0)
x86_64:ruby25-pg-1.1.4.tgz(NetBSD 7.0)
x86_64:ruby24-pg-1.1.4.tgz(NetBSD 7.0)
x86_64:ruby25-pg-1.1.4.tgz(NetBSD 7.0)
x86_64:ruby24-pg-1.1.4.tgz(NetBSD 7.0)
x86_64:ruby25-pg-1.1.4.tgz(NetBSD 7.0)
x86_64:ruby24-pg-1.1.4.tgz(NetBSD 7.1)
x86_64:ruby25-pg-1.1.4.tgz(NetBSD 7.1)
x86_64:ruby23-pg-1.1.4.tgz(NetBSD 7.1)
x86_64:ruby24-pg-1.1.4.tgz(NetBSD 7.1)
x86_64:ruby25-pg-1.1.4.tgz(NetBSD 7.1)
x86_64:ruby24-pg-1.1.4.tgz(NetBSD 7.1)
x86_64:ruby25-pg-1.1.4.tgz(NetBSD 7.1)
x86_64:ruby24-pg-1.1.4.tgz(NetBSD 7.1)
x86_64:ruby25-pg-1.1.4.tgz(NetBSD 7.1)
x86_64:ruby24-pg-1.1.4.tgz(NetBSD 8.0)
x86_64:ruby25-pg-1.1.4.tgz(NetBSD 8.0)
x86_64:ruby26-pg-1.1.4.tgz(NetBSD 8.0)
x86_64:ruby23-pg-1.1.4.tgz(NetBSD 8.0)
x86_64:ruby24-pg-1.1.4.tgz(NetBSD 8.0)
x86_64:ruby25-pg-1.1.4.tgz(NetBSD 8.0)
x86_64:ruby26-pg-1.1.4.tgz(NetBSD 8.0)
x86_64:ruby24-pg-1.1.4.tgz(NetBSD 8.0)
x86_64:ruby25-pg-1.1.4.tgz(NetBSD 8.0)
x86_64:ruby26-pg-1.1.4.tgz(NetBSD 8.0)
x86_64:ruby24-pg-1.1.4.tgz(NetBSD 8.0)
x86_64:ruby25-pg-1.1.4.tgz(NetBSD 8.0)
x86_64:ruby26-pg-1.1.4.tgz(NetBSD 8.0)
x86_64:ruby24-pg-1.1.4.tgz(NetBSD 9.0)
x86_64:ruby25-pg-1.1.4.tgz(NetBSD 9.0)
x86_64:ruby26-pg-1.1.4.tgz(NetBSD 9.0)
x86_64:ruby24-pg-1.2.3.tgz(NetBSD 9.0)
x86_64:ruby25-pg-1.2.3.tgz(NetBSD 9.0)
x86_64:ruby26-pg-1.2.3.tgz(NetBSD 9.0)
x86_64:ruby27-pg-1.2.3.tgz(NetBSD 9.0)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]