Daemon Power

The NetBSD Packages Collection: databases/py-barman

Brief description of the package:
Backup and Recovery Manager for PostgreSQL

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at https://www.pgbarman.org/.

Please note that this package has a gnu-gpl-v3 license.

The package is located in the "databases/py-barman" directory. The current source version of the package is "py37-barman-2.5". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for databases/py-barman :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: py37-argcomplete-[0-9]* py37-importlib-metadata-[0-9]* py37-setuptools>=0.8 py37-expat-[0-9]* python37>=3.7 libffi>=1.20 cwrappers>=20150314 libuuid>=2.18 openssl>=1.1.1 libffi>=3.3nb1 openssl>=1.1.1dnb2 readline>=2.2 readline>=6.0 python37>=3.7.0 python37>=3.7.7 py37-zipp-[0-9]* py37-setuptools_scm>=1.15.0 py37-toml-[0-9]* py37-setuptools_scm-[0-9]* py37-argh>=0.21.2 py37-dateutil-[0-9]* py37-six>=1.5 py37-psycopg2>=2.4.2 postgresql95-client>=9.5.1 libxml2>=2.6.2 xmlcatmgr>=2.0beta1 heimdal>=0.4e heimdal>=0.6 libxml2>=2.8.0nb2 heimdal>=1.5.3nb22 postgresql95-client>=9.5.20nb1 rsync-[0-9]* .

This package requires the following package(s) to run: py37-argcomplete-[0-9]* py37-importlib-metadata-[0-9]* py37-setuptools>=0.8 py37-expat-[0-9]* python37>=3.7 libffi>=1.20 libuuid>=2.18 openssl>=1.1.1 libffi>=3.3nb1 openssl>=1.1.1dnb2 python37>=3.7.0 python37>=3.7.7 py37-zipp-[0-9]* py37-argh>=0.21.2 py37-dateutil-[0-9]* py37-six>=1.5 py37-psycopg2>=2.4.2 postgresql95-client>=9.5.1 libxml2>=2.6.2 xmlcatmgr>=2.0beta1 heimdal>=0.4e heimdal>=0.6 libxml2>=2.8.0nb2 heimdal>=1.5.3nb22 postgresql95-client>=9.5.20nb1 rsync-[0-9]* .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
aarch64:py27-barman-2.5.tgz(NetBSD 9.0)
aarch64:py36-barman-2.5.tgz(NetBSD 9.0)
aarch64:py37-barman-2.5.tgz(NetBSD 9.0)
earm:py27-barman-2.5.tgz(NetBSD 8.0)
earm:py36-barman-2.5.tgz(NetBSD 8.0)
earm:py37-barman-2.5.tgz(NetBSD 8.0)
earmv6hf:py27-barman-2.5.tgz(NetBSD 8.0)
earmv6hf:py36-barman-2.5.tgz(NetBSD 8.0)
earmv6hf:py37-barman-2.5.tgz(NetBSD 8.0)
earmv6hf:py38-barman-2.5.tgz(NetBSD 8.0)
earmv6hf:py27-barman-2.5.tgz(NetBSD 8.0)
earmv6hf:py36-barman-2.5.tgz(NetBSD 8.0)
earmv6hf:py37-barman-2.5.tgz(NetBSD 8.0)
earmv6hf:py27-barman-2.5.tgz(NetBSD 9.0)
earmv6hf:py36-barman-2.5.tgz(NetBSD 9.0)
earmv6hf:py37-barman-2.5.tgz(NetBSD 9.0)
earmv6hf:py38-barman-2.5.tgz(NetBSD 9.0)
earmv7hf:py27-barman-2.5.tgz(NetBSD 8.0)
earmv7hf:py36-barman-2.5.tgz(NetBSD 8.0)
earmv7hf:py37-barman-2.5.tgz(NetBSD 8.0)
earmv7hf:py38-barman-2.5.tgz(NetBSD 8.0)
earmv7hf:py27-barman-2.5.tgz(NetBSD 8.0)
earmv7hf:py36-barman-2.5.tgz(NetBSD 8.0)
earmv7hf:py37-barman-2.5.tgz(NetBSD 8.0)
earmv7hf:py27-barman-2.5.tgz(NetBSD 9.0)
earmv7hf:py36-barman-2.5.tgz(NetBSD 9.0)
earmv7hf:py37-barman-2.5.tgz(NetBSD 9.0)
earmv7hf:py38-barman-2.5.tgz(NetBSD 9.0)
i386:py27-barman-2.5.tgz(NetBSD 7.0)
i386:py36-barman-2.5.tgz(NetBSD 7.0)
i386:py37-barman-2.5.tgz(NetBSD 7.0)
i386:py38-barman-2.5.tgz(NetBSD 7.0)
i386:py27-barman-2.5.tgz(NetBSD 7.0)
i386:py34-barman-2.5.tgz(NetBSD 7.0)
i386:py36-barman-2.5.tgz(NetBSD 7.0)
i386:py37-barman-2.5.tgz(NetBSD 7.0)
i386:py27-barman-2.5.tgz(NetBSD 7.0)
i386:py36-barman-2.5.tgz(NetBSD 7.0)
i386:py37-barman-2.5.tgz(NetBSD 7.0)
i386:py27-barman-2.5.tgz(NetBSD 7.0)
i386:py36-barman-2.5.tgz(NetBSD 7.0)
i386:py37-barman-2.5.tgz(NetBSD 7.0)
i386:py27-barman-2.5.tgz(NetBSD 7.1)
i386:py34-barman-2.5.tgz(NetBSD 7.1)
i386:py36-barman-2.5.tgz(NetBSD 7.1)
i386:py37-barman-2.5.tgz(NetBSD 7.1)
i386:py27-barman-2.5.tgz(NetBSD 7.1)
i386:py36-barman-2.5.tgz(NetBSD 7.1)
i386:py37-barman-2.5.tgz(NetBSD 7.1)
i386:py27-barman-2.5.tgz(NetBSD 7.1)
i386:py36-barman-2.5.tgz(NetBSD 7.1)
i386:py37-barman-2.5.tgz(NetBSD 7.1)
i386:py27-barman-2.5.tgz(NetBSD 7.1)
i386:py36-barman-2.5.tgz(NetBSD 7.1)
i386:py37-barman-2.5.tgz(NetBSD 7.1)
i386:py38-barman-2.5.tgz(NetBSD 7.1)
i386:py27-barman-2.5.tgz(NetBSD 8.0)
i386:py34-barman-2.5.tgz(NetBSD 8.0)
i386:py35-barman-2.5.tgz(NetBSD 8.0)
i386:py36-barman-2.5.tgz(NetBSD 8.0)
i386:py37-barman-2.5.tgz(NetBSD 8.0)
i386:py27-barman-2.5.tgz(NetBSD 8.0)
i386:py36-barman-2.5.tgz(NetBSD 8.0)
i386:py37-barman-2.5.tgz(NetBSD 8.0)
i386:py27-barman-2.5.tgz(NetBSD 8.0)
i386:py36-barman-2.5.tgz(NetBSD 8.0)
i386:py37-barman-2.5.tgz(NetBSD 8.0)
i386:py27-barman-2.5.tgz(NetBSD 8.0)
i386:py36-barman-2.5.tgz(NetBSD 8.0)
i386:py37-barman-2.5.tgz(NetBSD 8.0)
i386:py38-barman-2.5.tgz(NetBSD 8.0)
i386:py27-barman-2.5.tgz(NetBSD 9.0)
i386:py36-barman-2.5.tgz(NetBSD 9.0)
i386:py37-barman-2.5.tgz(NetBSD 9.0)
i386:py38-barman-2.5.tgz(NetBSD 9.0)
powerpc:py27-barman-2.4.tgz(NetBSD 7.1)
powerpc:py34-barman-2.4.tgz(NetBSD 7.1)
powerpc:py35-barman-2.4.tgz(NetBSD 7.1)
powerpc:py36-barman-2.4.tgz(NetBSD 7.1)
powerpc:py37-barman-2.4.tgz(NetBSD 7.1)
powerpc:py27-barman-2.5.tgz(NetBSD 8.0)
powerpc:py36-barman-2.5.tgz(NetBSD 8.0)
powerpc:py37-barman-2.5.tgz(NetBSD 8.0)
powerpc:py27-barman-2.5.tgz(NetBSD 9.0)
powerpc:py36-barman-2.5.tgz(NetBSD 9.0)
powerpc:py37-barman-2.5.tgz(NetBSD 9.0)
powerpc:py27-barman-2.5.tgz(NetBSD 9.0)
powerpc:py36-barman-2.5.tgz(NetBSD 9.0)
powerpc:py37-barman-2.5.tgz(NetBSD 9.0)
sparc64:py27-barman-1.6.1.tgz(NetBSD 7.1)
sparc64:py34-barman-1.6.1.tgz(NetBSD 7.1)
sparc64:py35-barman-1.6.1.tgz(NetBSD 7.1)
sparc64:py36-barman-1.6.1.tgz(NetBSD 7.1)
sparc64:py27-barman-2.5.tgz(NetBSD 8.0)
sparc64:py36-barman-2.5.tgz(NetBSD 8.0)
sparc64:py37-barman-2.5.tgz(NetBSD 8.0)
x86_64:py27-barman-2.5.tgz(NetBSD 9.0)
x86_64:py36-barman-2.5.tgz(NetBSD 9.0)
x86_64:py37-barman-2.5.tgz(NetBSD 9.0)
x86_64:py38-barman-2.5.tgz(NetBSD 9.0)
x86_64:py27-barman-2.5.tgz(NetBSD 7.0)
x86_64:py36-barman-2.5.tgz(NetBSD 7.0)
x86_64:py37-barman-2.5.tgz(NetBSD 7.0)
x86_64:py38-barman-2.5.tgz(NetBSD 7.0)
x86_64:py27-barman-2.5.tgz(NetBSD 7.0)
x86_64:py34-barman-2.5.tgz(NetBSD 7.0)
x86_64:py36-barman-2.5.tgz(NetBSD 7.0)
x86_64:py37-barman-2.5.tgz(NetBSD 7.0)
x86_64:py27-barman-2.5.tgz(NetBSD 7.0)
x86_64:py36-barman-2.5.tgz(NetBSD 7.0)
x86_64:py37-barman-2.5.tgz(NetBSD 7.0)
x86_64:py27-barman-2.5.tgz(NetBSD 7.0)
x86_64:py36-barman-2.5.tgz(NetBSD 7.0)
x86_64:py37-barman-2.5.tgz(NetBSD 7.0)
x86_64:py27-barman-2.5.tgz(NetBSD 7.1)
x86_64:py36-barman-2.5.tgz(NetBSD 7.1)
x86_64:py37-barman-2.5.tgz(NetBSD 7.1)
x86_64:py38-barman-2.5.tgz(NetBSD 7.1)
x86_64:py27-barman-2.5.tgz(NetBSD 7.1)
x86_64:py34-barman-2.5.tgz(NetBSD 7.1)
x86_64:py36-barman-2.5.tgz(NetBSD 7.1)
x86_64:py37-barman-2.5.tgz(NetBSD 7.1)
x86_64:py27-barman-2.5.tgz(NetBSD 7.1)
x86_64:py36-barman-2.5.tgz(NetBSD 7.1)
x86_64:py37-barman-2.5.tgz(NetBSD 7.1)
x86_64:py27-barman-2.5.tgz(NetBSD 7.1)
x86_64:py36-barman-2.5.tgz(NetBSD 7.1)
x86_64:py37-barman-2.5.tgz(NetBSD 7.1)
x86_64:py27-barman-2.5.tgz(NetBSD 8.0)
x86_64:py36-barman-2.5.tgz(NetBSD 8.0)
x86_64:py37-barman-2.5.tgz(NetBSD 8.0)
x86_64:py38-barman-2.5.tgz(NetBSD 8.0)
x86_64:py27-barman-2.5.tgz(NetBSD 8.0)
x86_64:py34-barman-2.5.tgz(NetBSD 8.0)
x86_64:py35-barman-2.5.tgz(NetBSD 8.0)
x86_64:py36-barman-2.5.tgz(NetBSD 8.0)
x86_64:py37-barman-2.5.tgz(NetBSD 8.0)
x86_64:py27-barman-2.5.tgz(NetBSD 8.0)
x86_64:py36-barman-2.5.tgz(NetBSD 8.0)
x86_64:py37-barman-2.5.tgz(NetBSD 8.0)
x86_64:py27-barman-2.5.tgz(NetBSD 8.0)
x86_64:py36-barman-2.5.tgz(NetBSD 8.0)
x86_64:py37-barman-2.5.tgz(NetBSD 8.0)
x86_64:py27-barman-2.5.tgz(NetBSD 9.0)
x86_64:py36-barman-2.5.tgz(NetBSD 9.0)
x86_64:py37-barman-2.5.tgz(NetBSD 9.0)
x86_64:py38-barman-2.5.tgz(NetBSD 9.0)
x86_64:py27-barman-2.5.tgz(NetBSD 9.0)
x86_64:py36-barman-2.5.tgz(NetBSD 9.0)
x86_64:py37-barman-2.5.tgz(NetBSD 9.0)
x86_64:py38-barman-2.5.tgz(NetBSD 9.0)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]