Index of /pub/pkgsrc/current/pkgsrc/databases/php-mongo

[ICO]NameLast modifiedSizeDescription

[PARENTDIR]Parent Directory  -  
[   ]DESCR2016-08-05 10:00 174  
[   ]Makefile2020-01-27 10:00 376  
[TXT]README.html2020-04-06 22:28 11K 
[   ]distinfo2016-07-05 10:00 427  
[   ]options.mk2015-06-13 22:48 392  

The NetBSD Packages Collection: databases/php-mongo Daemon Power

The NetBSD Packages Collection: databases/php-mongo

Brief description of the package:
MongoDB database driver

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at https://pecl.php.net/package/mongo.

Please note that this package has a apache-2.0 license.

The package is located in the "databases/php-mongo" directory. The current source version of the package is "php56-mongo-1.6.14". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for databases/php-mongo :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: cyrus-sasl>=2.1.12 cwrappers>=20150314 php>=5.6.0<5.7 libxml2>=2.6.2 xmlcatmgr>=2.0beta1 openssl>=1.1.1 libxml2>=2.8.0nb2 openssl>=1.1.1dnb2 cyrus-sasl>=2.1.26 .

This package requires the following package(s) to run: cyrus-sasl>=2.1.12 php>=5.6.0<5.7 libxml2>=2.6.2 xmlcatmgr>=2.0beta1 openssl>=1.1.1 libxml2>=2.8.0nb2 openssl>=1.1.1dnb2 cyrus-sasl>=2.1.26 .

This package supports the following build-time options:

sasl
Enable SASL support.

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:

aarch64:php56-mongo-1.6.14.tgz(NetBSD 9.0)
alpha:php56-mongo-1.6.14.tgz(NetBSD 8.0)
alpha:php56-mongo-1.6.14.tgz(NetBSD 9.0)
earm:php55-mongo-1.6.9.tgz(NetBSD 7.0)
earm:php56-mongo-1.6.9.tgz(NetBSD 7.0)
earm:php56-mongo-1.6.14.tgz(NetBSD 8.0)
earm:php56-mongo-1.6.14.tgz(NetBSD 8.0)
earmv6hf:php56-mongo-1.6.14.tgz(NetBSD 8.0)
earmv6hf:php56-mongo-1.6.14.tgz(NetBSD 8.0)
earmv6hf:php56-mongo-1.6.14.tgz(NetBSD 9.0)
earmv7hf:php56-mongo-1.6.14.tgz(NetBSD 8.0)
earmv7hf:php56-mongo-1.6.14.tgz(NetBSD 8.0)
earmv7hf:php56-mongo-1.6.14.tgz(NetBSD 9.0)
i386:php56-mongo-1.6.14.tgz(NetBSD 7.0)
i386:php56-mongo-1.6.14.tgz(NetBSD 7.0)
i386:php56-mongo-1.6.14.tgz(NetBSD 7.0)
i386:php56-mongo-1.6.14.tgz(NetBSD 7.0)
i386:php56-mongo-1.6.14.tgz(NetBSD 7.1)
i386:php56-mongo-1.6.14.tgz(NetBSD 7.1)
i386:php56-mongo-1.6.14.tgz(NetBSD 7.1)
i386:php56-mongo-1.6.14.tgz(NetBSD 7.1)
i386:php56-mongo-1.6.14.tgz(NetBSD 8.0)
i386:php56-mongo-1.6.14.tgz(NetBSD 8.0)
i386:php56-mongo-1.6.14.tgz(NetBSD 8.0)
i386:php56-mongo-1.6.14.tgz(NetBSD 8.0)
i386:php56-mongo-1.6.14.tgz(NetBSD 9.0)
powerpc:php56-mongo-1.6.14.tgz(NetBSD 7.1)
powerpc:php56-mongo-1.6.14.tgz(NetBSD 8.0)
powerpc:php56-mongo-1.6.14.tgz(NetBSD 9.0)
powerpc:php56-mongo-1.6.14.tgz(NetBSD 9.0)
sparc64:php56-mongo-1.6.14.tgz(NetBSD 7.1)
sparc64:php56-mongo-1.6.14.tgz(NetBSD 8.0)
sparc64:php56-mongo-1.6.14.tgz(NetBSD 9.0)
x86_64:php56-mongo-1.6.14.tgz(NetBSD 9.0)
x86_64:php56-mongo-1.6.14.tgz(NetBSD 7.0)
x86_64:php56-mongo-1.6.14.tgz(NetBSD 7.0)
x86_64:php56-mongo-1.6.14.tgz(NetBSD 7.0)
x86_64:php56-mongo-1.6.14.tgz(NetBSD 7.0)
x86_64:php56-mongo-1.6.14.tgz(NetBSD 7.1)
x86_64:php56-mongo-1.6.14.tgz(NetBSD 7.1)
x86_64:php56-mongo-1.6.14.tgz(NetBSD 7.1)
x86_64:php56-mongo-1.6.14.tgz(NetBSD 7.1)
x86_64:php56-mongo-1.6.14.tgz(NetBSD 8.0)
x86_64:php56-mongo-1.6.14.tgz(NetBSD 8.0)
x86_64:php56-mongo-1.6.14.tgz(NetBSD 8.0)
x86_64:php56-mongo-1.6.14.tgz(NetBSD 8.0)
x86_64:php56-mongo-1.6.14.tgz(NetBSD 9.0)
x86_64:php56-mongo-1.6.14.tgz(NetBSD 9.0)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]