Index of /pub/pkgsrc/current/pkgsrc/databases/p5-MLDBM-Serializer-JSON

[ICO]NameLast modifiedSizeDescription

[PARENTDIR]Parent Directory  -  
[   ]DESCR2010-11-15 05:53 234  
[   ]Makefile2019-08-12 10:00 689  
[TXT]README.html2020-03-20 23:30 13K 
[   ]distinfo2015-11-03 11:45 457  

The NetBSD Packages Collection: databases/p5-MLDBM-Serializer-JSON Daemon Power

The NetBSD Packages Collection: databases/p5-MLDBM-Serializer-JSON

Brief description of the package:
DBM serializer uses JSON for language interoperability

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at https://metacpan.org/release/MLDBM-Serializer-JSON.

Please note that this package has a gnu-gpl-v2 license.

The package is located in the "databases/p5-MLDBM-Serializer-JSON" directory. The current source version of the package is "p5-MLDBM-Serializer-JSON-0.002nb5". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for databases/p5-MLDBM-Serializer-JSON :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: p5-MLDBM>=2.04 perl>=5.30.0 cwrappers>=20150314 perl<5.32.0 p5-Module-Build>=0.42050 p5-inc-latest-[0-9]* p5-JSON-Any>=1.22 p5-JSON-XS>=2.232 p5-common-sense>=0 p5-Canary-Stability>=0 p5-Types-Serialiser>=0 p5-common-sense-[0-9]* p5-Test-Fatal-[0-9]* p5-Try-Tiny>=0.07 p5-Capture-Tiny>=0.12 p5-Test-Without-Module-[0-9]* p5-Test-Warnings-[0-9]* p5-CPAN-Meta-Check>=0.007 p5-Module-Metadata>=1.00023 p5-Test-Deep-[0-9]* p5-Test-Simple>=1.001010 p5-Module-Metadata>=1.000023 p5-Test-Requires-[0-9]* .

This package requires the following package(s) to run: p5-MLDBM>=2.04 perl>=5.30.0 perl<5.32.0 p5-JSON-Any>=1.22 p5-JSON-XS>=2.232 p5-common-sense>=0 p5-Canary-Stability>=0 p5-Types-Serialiser>=0 p5-common-sense-[0-9]* .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:

aarch64:p5-MLDBM-Serializer-JSON-0.002nb5.tgz(NetBSD 9.0)
alpha:p5-MLDBM-Serializer-JSON-0.002nb5.tgz(NetBSD 8.0)
alpha:p5-MLDBM-Serializer-JSON-0.002nb5.tgz(NetBSD 9.0)
earm:p5-MLDBM-Serializer-JSON-0.002nb1.tgz(NetBSD 7.0)
earmv6hf:p5-MLDBM-Serializer-JSON-0.002nb5.tgz(NetBSD 8.0)
earmv6hf:p5-MLDBM-Serializer-JSON-0.002nb5.tgz(NetBSD 8.0)
earmv7hf:p5-MLDBM-Serializer-JSON-0.002nb5.tgz(NetBSD 8.0)
earmv7hf:p5-MLDBM-Serializer-JSON-0.002nb5.tgz(NetBSD 8.0)
earmv7hf:p5-MLDBM-Serializer-JSON-0.002nb5.tgz(NetBSD 9.0)
i386:p5-MLDBM-Serializer-JSON-0.001nb3.tgz(MirBSD 10)
i386:p5-MLDBM-Serializer-JSON-0.002nb5.tgz(NetBSD 7.0)
i386:p5-MLDBM-Serializer-JSON-0.002nb4.tgz(NetBSD 7.0)
i386:p5-MLDBM-Serializer-JSON-0.002nb4.tgz(NetBSD 7.0)
i386:p5-MLDBM-Serializer-JSON-0.002nb5.tgz(NetBSD 7.0)
i386:p5-MLDBM-Serializer-JSON-0.002nb4.tgz(NetBSD 7.1)
i386:p5-MLDBM-Serializer-JSON-0.002nb4.tgz(NetBSD 7.1)
i386:p5-MLDBM-Serializer-JSON-0.002nb5.tgz(NetBSD 7.1)
i386:p5-MLDBM-Serializer-JSON-0.002nb5.tgz(NetBSD 7.1)
i386:p5-MLDBM-Serializer-JSON-0.002nb4.tgz(NetBSD 8.0)
i386:p5-MLDBM-Serializer-JSON-0.002nb4.tgz(NetBSD 8.0)
i386:p5-MLDBM-Serializer-JSON-0.002nb5.tgz(NetBSD 8.0)
i386:p5-MLDBM-Serializer-JSON-0.002nb5.tgz(NetBSD 8.0)
i386:p5-MLDBM-Serializer-JSON-0.002nb5.tgz(NetBSD 9.0)
i386:p5-MLDBM-Serializer-JSON-0.001nb1.tgz(QNX 6.5.0)
powerpc:p5-MLDBM-Serializer-JSON-0.002nb4.tgz(NetBSD 7.1)
powerpc:p5-MLDBM-Serializer-JSON-0.002nb5.tgz(NetBSD 8.0)
powerpc:p5-MLDBM-Serializer-JSON-0.002nb4.tgz(NetBSD 9.0)
powerpc:p5-MLDBM-Serializer-JSON-0.002nb5.tgz(NetBSD 9.0)
sparc64:p5-MLDBM-Serializer-JSON-0.002nb3.tgz(NetBSD 7.1)
sparc64:p5-MLDBM-Serializer-JSON-0.002nb5.tgz(NetBSD 8.0)
x86_64:p5-MLDBM-Serializer-JSON-0.002nb5.tgz(NetBSD 9.0)
x86_64:p5-MLDBM-Serializer-JSON-0.002nb5.tgz(NetBSD 7.0)
x86_64:p5-MLDBM-Serializer-JSON-0.002nb4.tgz(NetBSD 7.0)
x86_64:p5-MLDBM-Serializer-JSON-0.002nb4.tgz(NetBSD 7.0)
x86_64:p5-MLDBM-Serializer-JSON-0.002nb5.tgz(NetBSD 7.0)
x86_64:p5-MLDBM-Serializer-JSON-0.002nb5.tgz(NetBSD 7.1)
x86_64:p5-MLDBM-Serializer-JSON-0.002nb4.tgz(NetBSD 7.1)
x86_64:p5-MLDBM-Serializer-JSON-0.002nb4.tgz(NetBSD 7.1)
x86_64:p5-MLDBM-Serializer-JSON-0.002nb5.tgz(NetBSD 7.1)
x86_64:p5-MLDBM-Serializer-JSON-0.002nb5.tgz(NetBSD 8.0)
x86_64:p5-MLDBM-Serializer-JSON-0.002nb4.tgz(NetBSD 8.0)
x86_64:p5-MLDBM-Serializer-JSON-0.002nb4.tgz(NetBSD 8.0)
x86_64:p5-MLDBM-Serializer-JSON-0.002nb5.tgz(NetBSD 8.0)
x86_64:p5-MLDBM-Serializer-JSON-0.002nb5.tgz(NetBSD 9.0)
x86_64:p5-MLDBM-Serializer-JSON-0.002nb5.tgz(NetBSD 9.0)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]