Index of /pub/pkgsrc/current/pkgsrc/databases/odbc-postgresql

[ICO]NameLast modifiedSizeDescription

[PARENTDIR]Parent Directory  -  
[   ]DESCR2010-12-26 10:00 30  
[   ]MESSAGE2002-10-19 12:51 597  
[   ]Makefile2020-01-19 10:00 1.1K 
[   ]PLIST2010-12-26 10:00 722  
[TXT]README.html2020-04-02 22:39 12K 
[   ]distinfo2015-11-03 11:44 427  

The NetBSD Packages Collection: databases/odbc-postgresql Daemon Power

The NetBSD Packages Collection: databases/odbc-postgresql

Brief description of the package:
ODBC interface to PostgreSQL

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://pgfoundry.org/projects/psqlodbc/.

Please note that this package has a gnu-gpl-v2 license.

The package is located in the "databases/odbc-postgresql" directory. The current source version of the package is "odbc-postgresql-9.0.200nb6". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for databases/odbc-postgresql :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: iodbc>=3.52.3 cwrappers>=20150314 openssl>=1.1.1 postgresql95-client>=9.5.1 libxml2>=2.6.2 xmlcatmgr>=2.0beta1 heimdal>=0.4e heimdal>=0.6 libxml2>=2.8.0nb2 heimdal>=1.5.3nb22 openssl>=1.1.1dnb2 postgresql95-client>=9.5.20nb1 .

This package requires the following package(s) to run: iodbc>=3.52.3 openssl>=1.1.1 postgresql95-client>=9.5.1 libxml2>=2.6.2 xmlcatmgr>=2.0beta1 heimdal>=0.4e heimdal>=0.6 libxml2>=2.8.0nb2 heimdal>=1.5.3nb22 openssl>=1.1.1dnb2 postgresql95-client>=9.5.20nb1 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:

aarch64:odbc-postgresql-9.0.200nb5.tgz(NetBSD 9.0)
earm:odbc-postgresql-9.0.200nb3.tgz(NetBSD 7.0)
earm:odbc-postgresql-9.0.200nb5.tgz(NetBSD 8.0)
earm:odbc-postgresql-9.0.200nb5.tgz(NetBSD 8.0)
earmv6hf:odbc-postgresql-9.0.200nb5.tgz(NetBSD 8.0)
earmv6hf:odbc-postgresql-9.0.200nb5.tgz(NetBSD 8.0)
earmv6hf:odbc-postgresql-9.0.200nb5.tgz(NetBSD 9.0)
earmv7hf:odbc-postgresql-9.0.200nb5.tgz(NetBSD 8.0)
earmv7hf:odbc-postgresql-9.0.200nb5.tgz(NetBSD 8.0)
earmv7hf:odbc-postgresql-9.0.200nb5.tgz(NetBSD 9.0)
i386:odbc-postgresql-9.0.200nb3.tgz(MirBSD 10)
i386:odbc-postgresql-9.0.200nb5.tgz(NetBSD 7.0)
i386:odbc-postgresql-9.0.200nb5.tgz(NetBSD 7.0)
i386:odbc-postgresql-9.0.200nb5.tgz(NetBSD 7.0)
i386:odbc-postgresql-9.0.200nb5.tgz(NetBSD 7.0)
i386:odbc-postgresql-9.0.200nb5.tgz(NetBSD 7.1)
i386:odbc-postgresql-9.0.200nb5.tgz(NetBSD 7.1)
i386:odbc-postgresql-9.0.200nb5.tgz(NetBSD 7.1)
i386:odbc-postgresql-9.0.200nb5.tgz(NetBSD 7.1)
i386:odbc-postgresql-9.0.200nb5.tgz(NetBSD 8.0)
i386:odbc-postgresql-9.0.200nb5.tgz(NetBSD 8.0)
i386:odbc-postgresql-9.0.200nb5.tgz(NetBSD 8.0)
i386:odbc-postgresql-9.0.200nb5.tgz(NetBSD 8.0)
i386:odbc-postgresql-9.0.200nb5.tgz(NetBSD 9.0)
powerpc:odbc-postgresql-9.0.200nb5.tgz(NetBSD 7.1)
powerpc:odbc-postgresql-9.0.200nb5.tgz(NetBSD 8.0)
powerpc:odbc-postgresql-9.0.200nb5.tgz(NetBSD 9.0)
powerpc:odbc-postgresql-9.0.200nb5.tgz(NetBSD 9.0)
sparc64:odbc-postgresql-9.0.200nb5.tgz(NetBSD 7.1)
sparc64:odbc-postgresql-9.0.200nb5.tgz(NetBSD 8.0)
sparc64:odbc-postgresql-9.0.200nb5.tgz(NetBSD 9.0)
x86_64:odbc-postgresql-9.0.200nb6.tgz(NetBSD 9.0)
x86_64:odbc-postgresql-9.0.200nb5.tgz(NetBSD 7.0)
x86_64:odbc-postgresql-9.0.200nb5.tgz(NetBSD 7.0)
x86_64:odbc-postgresql-9.0.200nb5.tgz(NetBSD 7.0)
x86_64:odbc-postgresql-9.0.200nb5.tgz(NetBSD 7.0)
x86_64:odbc-postgresql-9.0.200nb5.tgz(NetBSD 7.1)
x86_64:odbc-postgresql-9.0.200nb5.tgz(NetBSD 7.1)
x86_64:odbc-postgresql-9.0.200nb5.tgz(NetBSD 7.1)
x86_64:odbc-postgresql-9.0.200nb5.tgz(NetBSD 7.1)
x86_64:odbc-postgresql-9.0.200nb5.tgz(NetBSD 8.0)
x86_64:odbc-postgresql-9.0.200nb5.tgz(NetBSD 8.0)
x86_64:odbc-postgresql-9.0.200nb5.tgz(NetBSD 8.0)
x86_64:odbc-postgresql-9.0.200nb5.tgz(NetBSD 8.0)
x86_64:odbc-postgresql-9.0.200nb5.tgz(NetBSD 9.0)
x86_64:odbc-postgresql-9.0.200nb6.tgz(NetBSD 9.0)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]